System requirement for executing ?

Nov 13, 2008 at 9:04 AM
Hi and thanks a lot for this great library.
I wanna know when we create an exe file with this library , our exe files can run in which systems.
Means, I wanna destination  system specifications, for example the destination  system must have .Net Framework3.5 SP1, DirectX9, Shader 3
Please guide me.

Many thanks in advance
 

Coordinator
Nov 14, 2008 at 2:40 PM
Hi MDayyan,

.NET framework 3.5 SP1 is required to run the apps.  In order of shaders to run on hardware, it needs SSE2.  [most chips out there do, but there is a tiny % of chips that do not]..